« # 中身の話 2 題 | トップページ | # サイトの「印刷」機能、その 2 »

2011.06.25

# TagEditor と(ひとまず)お別れ

最近どうも、TagEditor の調子が非常によくありません。TagEditor で作業していると、まったく不定期に、

文字を入力できない

状態に陥ります。TagEditor を再起動すると一時的に直りますが、たいていはすぐに再発。PC ごと再起動すると、しばらくは入力できますが、具合によってまた再発。そんな具合です。日本語文字だけではなく、英数字も何もまったく受け付けなくなるので、おそらく FEP そのものが機能しなくなる様子。

TagEditor と必ず併用している「日本語じゃなきゃイヤン」を疑ってみましたが、オフにしても症状は同じでした。

以前の記事(side TRADOS: 2007/2009 の同居環境でも Register バッチが必要かも)で書いたように、Registratioin バッチを実行すると少しまた動くのですが、これも根本的な解決には至りません。

今のところいちばん考えられるのは、ATOK 2011 との相性です。試しに MS-IME を復活させてみましたが、しばらくこの不具合は起きませんでした。ただし、確定には至っていません。というのも、ATOK に慣れてしまった身としては MS-IME を使うのはやはり耐えがたいので、別の解決策に走ってしまったからです。その方法は、side TRADOS に書きました。

先週書いた「勝手にローマ字になる」件はジャストシステムさんに報告できますが、こちらはさすがに、アプリケーションがマイナーすぎて、おそらく相手にしてもらえないでしょうねぇ。

11:56 午前 TRADOS, パソコン・インターネット |

はてなブックマークに追加

« # 中身の話 2 題 | トップページ | # サイトの「印刷」機能、その 2 »

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/13481/52037027

この記事へのトラックバック一覧です: # TagEditor と(ひとまず)お別れ:

コメント

なるほど、私のメインPCはATOK 2010のままなので、同じ症状が出ないのはそこが違うのかもしれませんね。うっかり2011にアップグレードしないように覚えておきます。

投稿: nazma | 2011/06/26 13:09:26

実際、ATOK 2010 から 2011 へのバージョンアップには、あまり魅力を感じなかったんですよね。でも、ジャストさん応援の意味でなんとなく毎年アップデートしてます。

投稿: baldhatter | 2011/07/02 15:31:33

当方ATOK 2012ですが、2007のTEで同じ問題が発生しています。
「日本語じゃなきゃイヤン」は使用していません。
これはかなり困りますね。

投稿: リオ | 2012/11/09 12:24:27

リオさん、コメントありがとうございます。

私もATOK201+2007という組み合わせです。でも、これはATOKが原因ではなく、MS-IMEでも同じです。

でも最近、この現象が起きないっていう人の話も聞いたんですよ。どんな環境になってるのか、深く追究してみたいところです。

投稿: baldhatter | 2012/11/14 17:23:26

コメントを書く

## コメントは承認制なので、公開されるまでに時間のかかることがあります。



(必須ではありません)